[packagekit] [RFC] Python 2.x and 3.x support

Richard Hughes hughsient at gmail.com
Mon Oct 10 05:27:48 PDT 2011

On 10 October 2011 13:17, Fabio Erculiani <lxnay at sabayon.org> wrote:
> To support both Python3 and Python2 we have to drop compatibility with
> older Python2 versions, such as 2.4, 2.5, and most likely 2.6 as well.
> Could this be a problem for other distros?

>From a Fedora point of view, this isn't a problem. Given 2.7.0 was
released over a year ago, I don't think it'll be a problem on stable,
and I'm sure it won't be a problem on the master branch.

Distro people, pipe up now if you're shipping 2.6...


More information about the PackageKit mailing list