Tollef Fog Heen tfheen at
Wed May 16 03:40:42 PDT 2007

* Jag SriraM 

| *** Your version of pkg-config is too old. You need version 0.9.0 or newer.
| configure: error: Library requirements (gtk+-2.0 >= 2.2) not met

Please provide a copy of the relevant bits of config.log and it should
be easier to see what's actually going on here.

Tollef Fog Heen
UNIX is user friendly, it's just picky about who its friends are

More information about the pkg-config mailing list