Installation error

Paul Bender pebender at
Fri Mar 30 12:46:48 PDT 2012

On 3/30/2012 12:33 PM, Jaspreet Sarao wrote:
> Hi.
> I tried to install pk-config.
> Firstly I got the package then run the command ./configure
> This gives me error:
> configure: error: pkg-config and glib-2.0 not found, please set
> GLIB_CFLAGS and GLIB_LIBS to the correct values
> Please help me.
> Thank you.

pkg-config 0.26 depends on glib. If you want to use the latest 
pkg-config, then you will need to install glib. Alternatively, you can 
install pkg-config 0.26 as it has the needed glib built in.

More information about the pkg-config mailing list