[Poppler-bugs] [Bug 33710] 'make' for poppler-0.16.2 fails even though 'configure' is OK

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sun Jan 30 09:22:48 PST 2011


--- Comment #12 from Sergei Steshenko <sergstesh at yahoo.com> 2011-01-30 09:22:48 PST ---
(In reply to comment #11)
> Then zlib 1.2.5 is broken, you can see that distros patch it to work
> http://pkgs.fedoraproject.org/gitweb/?p=zlib.git;a=blob;f=zlib-1.2.5-gentoo.patch;h=82c7f39732ddd8ab66a7ccb23ab4fdafadda847a;hb=HEAD
> http://projects.archlinux.org/svntogit/packages.git/tree/zlib/trunk/zlib-1.2.5-lfs-decls.patch
> http://sources.gentoo.org/cgi-bin/viewvc.cgi/gentoo-x86/sys-libs/zlib/files/zlib-1.2.5-lfs-decls.patch?revision=1.3&view=markup

Well, I do see there are patches. The question is, however: "what should be
changed - 'zlib' or existing code ?".

I'll try to apply one of these patches.

Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Poppler-bugs mailing list