<html>
    <head>
      <base href="https://bugs.freedesktop.org/" />
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - support for digital signatures"
   href="https://bugs.freedesktop.org/show_bug.cgi?id=16770#c115">Comment # 115</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - support for digital signatures"
   href="https://bugs.freedesktop.org/show_bug.cgi?id=16770">bug 16770</a>
              from <span class="vcard"><a class="email" href="mailto:ajohnson@redneon.com" title="Adrian Johnson <ajohnson@redneon.com>"> <span class="fn">Adrian Johnson</span></a>
</span></b>
        <pre>(In reply to Albert Astals Cid from <a href="show_bug.cgi?id=16770#c114">comment #114</a>)
<span class="quote">> I'm not very convinced by the naming of 
>   GBool isInteger() { return type == objInt || type == objInt64; }
> what do you think of 
>   isIntOrInt64() ?</span >

I prefer a single word instead of isXXXorYYY() but I can appreciate that
isInteger() could easily be confused with isInt(). I'll change it to
isIntOrInt64().

I'll also add a corresponding getIntOrInt64() and replace the
"xxx.isInt64() ? xxx.getInt64() : xxx.getInt()" expressions with a single
getter.</pre>
        </div>
      </p>
      <hr>
      <span>You are receiving this mail because:</span>
      
      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>