[poppler] Build compile if gtk2-devel is not installed

Kristian Høgsberg krh at bitplanet.net
Fri Mar 4 11:48:40 PST 2005

Albert Astals Cid wrote:
> If gtk2-devel is not installed i get
> checking for gtk+-2.0 >= 2.2.0... Package gtk+-2.0 was not found in the 
> pkg-config search path.
> Perhaps you should add the directory containing `gtk+-2.0.pc'
> to the PKG_CONFIG_PATH environment variable
> No package 'gtk+-2.0' found
> I guess something like the cairo fix Brad sent could be used to disable 
> building the gtk-2 test binary if gtk-2 is not found instead of dyieng.

Yep, that's now comitted.  We don't want to require gtk+ to compile 
poppler ;-).


More information about the poppler mailing list