[pulseaudio-tickets] [Bug 39700] New: Acer Aspire One: microphone only works after turning left microphone channel off

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sun Jul 31 04:51:16 PDT 2011


           Summary: Acer Aspire One: microphone only works after turning
                    left microphone channel off
           Product: PulseAudio
           Version: unspecified
          Platform: x86 (IA32)
        OS/Version: Linux (All)
            Status: NEW
          Severity: normal
          Priority: medium
         Component: core
        AssignedTo: pulseaudio-bugs at lists.freedesktop.org
        ReportedBy: jakob.gruber at gmail.com
         QAContact: pulseaudio-bugs at lists.freedesktop.org
                CC: lennart at poettering.net

I'm running pulseaudio 0.9.23 on Archlinux on an Acer Aspire One 150. Sound is
handled by the snd_hda_intel module.

In the default configuration, everything _seems_ to be fine - the microphone
input is shown correctly, volume sliders work - but there is no actual input.
After some googling, I stumbled over the following post:

After using pavucontrol to reduce the volume of the left microphone channel to
0, microphone input suddenly appears and works as intended.

This seems to be an incredibly obscure fix for somewhat common hardware and
should be handled correctly without workarounds.

If you need more information or if I can help in any way, please let me know.

Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.

More information about the pulseaudio-bugs mailing list