[pulseaudio-tickets] [Bug 41589] depend on orc != 0.4.15

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sun Oct 9 19:42:34 PDT 2011


Arun Raghavan <arun at accosted.net> changed:

           What    |Removed                     |Added
             Status|NEW                         |RESOLVED
         Resolution|                            |WONTFIX

--- Comment #1 from Arun Raghavan <arun at accosted.net> 2011-10-09 19:42:34 PDT ---
I'm not keen on adding this sort of thing in dependencies (it's not common to
do so in most upstream projects). It's the distribution's job to ensure that
updates are available once a package version is found to be bad.

Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.

More information about the pulseaudio-bugs mailing list