[pulseaudio-discuss] libltdl error when building

Lennart Poettering lennart at poettering.net
Wed Mar 26 12:15:17 PDT 2008

On Wed, 20.02.08 13:17, Paul Fox (pgf at foxharp.boston.ma.us) wrote:

> i'm trying to build version 0.9.9 on ubuntu gutsy.  i've installed
> the libltdl3-dev package, which seems to be version 1.5.24.
> the make is complaining about ${topdir}/libltdl/libltdl.la being missing.
> i see that a version of libltdl was removed from svn in october.  is
> this a side-effect of that change?
> here's the trimmed error.
> make[3]: Entering directory `/home/pgf/src/pdom/sound/pulseaudio-0.9.9/src'
> /bin/bash ../libtool --tag=CC   --mode=link gcc [...]  ../libltdl/libltdl.la  [...]
> libtool: link: cannot find the library `../libltdl/libltdl.la' or unhandled argument `../libltdl/libltdl.la'
> make[3]: *** [libpulsecore.la] Error 1
> thanks in advance for pointing out my probably obvious error, gently.  :-)

Have you run boostraph.sh?


Lennart Poettering                        Red Hat, Inc.
lennart [at] poettering [dot] net         ICQ# 11060553
http://0pointer.net/lennart/           GnuPG 0x1A015CC4

More information about the pulseaudio-discuss mailing list