[Spice-devel] Updated Windows QXL driver needed for SPICE 0.8?

The Ha tha at math.ubc.ca
Mon Mar 21 14:10:58 PDT 2011

>>> I wrote a Howto build QXLWindows driver for both 64-bit and 320bit as
>>> promise.
>>> Included are 64 bit driver for 0.6.4 , untested.
>> Thanks!
>>> https://trac.stat.ubc.ca/kvm-vdi/wiki/QXLdriver
> Hello,
> I'm testing qxl-0.6.4-x32.rar on my w2k3 r2 32bit guest.
> Host is F14 + virt-preview repo and for example updated
> qemu-kvm-0.14.0-4.fc14.x86_64
> spice-server-0.8.0-1.fc14.x86_64
> The driver installs but while with 0.6.1 it worked quite well with
> resolutions up to 1280x1024 and 24bit, now it can only reach 800x600
> at 4bit.... so it is quite unusable
> Any check can I do?
Mismatch Server/QXL drivers version seems to be an issue with Spice in general.

Since you are using the latest spice server 0.8.0-1, I would do 1 of 2 thing
a) Build your own QXL driver for 0.8.0-1. 
Leon and I updated here

b) Drop Spice server  back to 0.6.x
In my case, RHEL 6, I need to upgrade Spice Server from 0.4x to 0.6.x 
I will post the result once I have it tested.

The Ha

> Attach detailed windows...
> btw: is it correct that it seems the same version from a windows point of view?
> Thanks,
> Gianluca

Alternate Email <the.ha at ubc.ca>

More information about the Spice-devel mailing list