[Swfdec] Can't use Mozilla plugin or play video with 0.8.2 / 0.9.2

Jesse Zbikowski embeddedlinuxguy at gmail.com
Wed Dec 3 02:01:52 PST 2008

Hi Riccardo, thanks for your response.

On Tue, Dec 2, 2008 at 10:43 PM, Riccardo Magliocchetti
<riccardo.magliocchetti at gmail.com> wrote:
> Please check that you have gstreamer0.10-plugins-good,
> gstreamer0.10-plugins-ffmpeg and gstreamer0.10-plugins-ugly installed.

I have gstreamer0.10-plugins-good, gstreamer-0.10-plugins-ugly and
gstreamer0.10-ffmpeg.  gstreamer0.10-ffmpeg includes


gstreamer0.10-plugins-ffmpeg is also mentioned on the Wiki so maybe
this package has a different name in Ubuntu 8.10.

I see from strace that swfplay succeeds in opening all of the 59
shared libraries it looks for.  It doesn't try to open any codecs,
only these two gstreamer libraries:


More information about the Swfdec mailing list