[Swfdec] compiling latest swfdec in debian unstable

Riccardo Magliocchetti riccardo at datahost.it
Sun Feb 10 02:18:37 PST 2008


since a few days all the dependencies for compiling and running swfdec
0.5.90 and newer are met in debian experimental. So after adding the
experimental repository in /etc/apt/sources.list and doing apt-get -t
experimental install libsoup2.4-dev libglib2.0-dev you can continue to
test latest and greatest swfdec.


More information about the Swfdec mailing list