[Swfdec] [Bug 25468] New: "Upload" button does nothing, just disappears

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sat Dec 5 17:21:54 PST 2009


           Summary: "Upload" button does nothing, just disappears
           Product: swfdec
           Version: unspecified
          Platform: x86-64 (AMD64)
               URL: http://www.eurofoto.no/order-prints/transfer-photos/
        OS/Version: Linux (All)
            Status: NEW
          Severity: major
          Priority: medium
         Component: plugin
        AssignedTo: swfdec at lists.freedesktop.org
        ReportedBy: p.ixiemotion at gmail.com
         QAContact: swfdec at lists.freedesktop.org

On http://www.eurofoto.no/order-prints/transfer-photos/ , there's a button
which is supposed to let one upload photos; with Adobe Flash you click once and
it removes display:none from the input form and lets you upload one picture.
With swfdec (and gnash), the button is invisible and clicking has no effect.

Version        : 0.8.4-1

I'm running Arch Linux 64-bit (regular, not testing); and I've got
gstreamer-base and gstreamer-ffmpeg installed. 

uname -a:
Linux kiwiarch 2.6.31-ARCH #1 SMP PREEMPT Tue Nov 10 19:01:40 CET 2009 x86_64
AMD Phenom(tm) II X3 720 Processor AuthenticAMD GNU/Linux

Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.

More information about the Swfdec mailing list