[systemd-devel] Linux kernel >=2.6.39 requirement?

Peeters Simon peeters.simon at gmail.com
Mon Sep 5 03:30:27 PDT 2011

i know this is not a direct answer to your question but:

1: AFAIK does this not affect the systemd version currently packaged
by debian (which is IMHO way to old)

2: both wheezy and sid are running 3.0 and squeeze has 2.6.39 in
squeeze-backports so i don't know what the problem is. (and i am not
seeing why somebody would like to run systemd on lenny)

3: earlier on the mailing list i have read that it is something about
/sys/class/tty/tty0/active support (needed for logind)

4: on an up to date sid, 34 runs just fine (haven't got time to
compile 35 jet, my poor little atom needs some rest sometimes)


2011/9/5 Sedat Dilek <sedat.dilek at googlemail.com>:
> Hi,
> yesterday, I upgraded the Debian systemd wiki [1] according to
> requirements in README from [2].
> [3] is the official commit.
> I remember I asked on IRC but did not get a satisfying answer.
> Can you please enlighten me and others?
> Thanks.
> Regards,
> - Sedat -
> [1] http://wiki.debian.org/systemd#Installation
> [2] http://cgit.freedesktop.org/systemd/tree/README#n33
> [2] http://cgit.freedesktop.org/systemd/commit/README?id=a63599edcca136554f6794870214fba495324ec4
> _______________________________________________
> systemd-devel mailing list
> systemd-devel at lists.freedesktop.org
> http://lists.freedesktop.org/mailman/listinfo/systemd-devel

More information about the systemd-devel mailing list