[Telepathy] [Bug 15199] Broken pkg-config file

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue Mar 25 10:50:17 PDT 2008


--- Comment #7 from Simon McVittie <simon.mcvittie at collabora.co.uk>  2008-03-25 10:50:17 PST ---
For the record, the above success report was with Debian's pkg-config 0.22-1; a
copy of pkg-config 0.23 built from the upstream tarball and run with
PKG_CONFIG_PATH=/usr/lib/pkgconfig has the same behaviour.

pkg-config's NEWS says

pkg-config 0.22
 - Make Requires.private a whole lot more useful by traversing the
   whole tree, not just the top-level, for Cflags.

so we may need to require 0.22 rather than just 0.21.

Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Telepathy mailing list