<html>
<head>
<base href="https://bugzilla.gnome.org/" />
</head>
<body><span class="vcard"><a href="page.cgi?id=describeuser.html&login=otaylor%40redhat.com" title="Owen Taylor <otaylor@redhat.com>"> <span class="fn">Owen Taylor</span></a>
</span> changed
<a class="bz_bug_link
bz_status_NEW "
title="NEW - Wrong (ultra tiny/small) cursor size on HiDPI screen"
href="https://bugzilla.gnome.org/show_bug.cgi?id=744932">bug 744932</a>
<br>
<table border="1" cellspacing="0" cellpadding="8">
<tr>
<th>What</th>
<th>Removed</th>
<th>Added</th>
</tr>
<tr>
<td style="text-align:right;">Attachment #310996 status</td>
<td>none
</td>
<td>reviewed
</td>
</tr></table>
<p>
<div>
<b><a class="bz_bug_link
bz_status_NEW "
title="NEW - Wrong (ultra tiny/small) cursor size on HiDPI screen"
href="https://bugzilla.gnome.org/show_bug.cgi?id=744932#c132">Comment # 132</a>
on <a class="bz_bug_link
bz_status_NEW "
title="NEW - Wrong (ultra tiny/small) cursor size on HiDPI screen"
href="https://bugzilla.gnome.org/show_bug.cgi?id=744932">bug 744932</a>
from <span class="vcard"><a href="page.cgi?id=describeuser.html&login=otaylor%40redhat.com" title="Owen Taylor <otaylor@redhat.com>"> <span class="fn">Owen Taylor</span></a>
</span></b>
<pre>Review of <span class=""><a href="attachment.cgi?id=310996&action=diff" name="attach_310996" title="wayland: Support sending wl_surface.enter/leave to cursor surfaces">attachment 310996</a> <a href="attachment.cgi?id=310996&action=edit" title="wayland: Support sending wl_surface.enter/leave to cursor surfaces">[details]</a></span> <a href='review?bug=744932&attachment=310996'>[review]</a>:
One vfunc needs a rename to be consistent, otherwise good to commit
::: src/wayland/meta-wayland-pointer.c
@@ +806,3 @@
+ if (cursor_sprite == meta_cursor_tracker_get_displayed_cursor
(cursor_tracker))
+ meta_cursor_renderer_force_update (cursor_renderer);
Don't see what this has to do with this commit, but OK
@@ +982,3 @@
+static gboolean
+is_cursor_surface_role_on_monitor (MetaWaylandSurfaceRole *role,
Don't make up arbitrary names here - this should be:
surface_role_is_on_output
@@ +993,3 @@
+ MetaWaylandSurfaceRoleCursor *cursor_role =
+ META_WAYLAND_SURFACE_ROLE_CURSOR (surface->role);
+ MetaCursorSprite *displayed_cursor_sprite;
No change needed, but I wanted to mention that there is no line length limit in
Mutter source code, and the goal of introducing line breaks is to maximize
readability.</pre>
</div>
</p>
<hr>
<span>You are receiving this mail because:</span>
<ul>
<li>You are on the CC list for the bug.</li>
</ul>
</body>
</html>