[RFC] compositor: Introduce composite zoom. v1
oreaus at gmail.com
Tue Feb 14 08:57:05 PST 2012
I failed to address this comment:
> > + glUniformMatrix4fv(es->shader->modelview_uniform,
> > + 1, GL_FALSE, modelview_inverse.d);
> The inverse matrix is going into modelview uniform, one of them needs a
> corretion in the name.
Perhaps modelview_uniform and modelview in the shader could be renamed to
camera_uniform and camera respectively.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the wayland-devel