[PATCH libinput 01/12] cosmetic: rename touch to t for consistency

Peter Hutterer peter.hutterer at who-t.net
Thu Mar 12 01:36:32 PDT 2015


Everywhere else in the touchpad code we use "t" for the struct tp_touch.

Signed-off-by: Peter Hutterer <peter.hutterer at who-t.net>
---
 src/evdev-mt-touchpad-edge-scroll.c | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/src/evdev-mt-touchpad-edge-scroll.c b/src/evdev-mt-touchpad-edge-scroll.c
index a7936b6..a1839cb 100644
--- a/src/evdev-mt-touchpad-edge-scroll.c
+++ b/src/evdev-mt-touchpad-edge-scroll.c
@@ -45,17 +45,17 @@ enum scroll_event {
 };
 
 static uint32_t
-tp_touch_get_edge(struct tp_dispatch *tp, struct tp_touch *touch)
+tp_touch_get_edge(struct tp_dispatch *tp, struct tp_touch *t)
 {
 	uint32_t edge = EDGE_NONE;
 
 	if (tp->scroll.method != LIBINPUT_CONFIG_SCROLL_EDGE)
 		return EDGE_NONE;
 
-	if (touch->x > tp->scroll.right_edge)
+	if (t->x > tp->scroll.right_edge)
 		edge |= EDGE_RIGHT;
 
-	if (touch->y > tp->scroll.bottom_edge)
+	if (t->y > tp->scroll.bottom_edge)
 		edge |= EDGE_BOTTOM;
 
 	return edge;
-- 
2.1.0



More information about the wayland-devel mailing list