[Xcb] [Bug 21773] configure script for xcb-utils requires libxcb > 1.2, which doesn't exist

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon May 18 01:53:17 PDT 2009


--- Comment #7 from Bob Ham <rah at bash.sh>  2009-05-18 01:53:17 PST ---
In that case, using PKG_CHECK_MODULES isn't enough.  The configure script needs
to check which version of xcb-proto libxcb was compiled against.

Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Xcb mailing list