Question on shared-mime-info adoption

Luca Dionisi luca.dionisi at
Tue Nov 29 03:30:17 PST 2005

On 11/29/05, Stanislav Brabec <sbrabec at> wrote:
> GNOME 2.4 is an old version, which is using mime-info. Latest versions
> of GNOME (2.8, 2.10, 2.12) and latest versions of GTK+ (2.8) use only
> Shared MIME Info Spec.

You've been very exhaustive. Thank you

More information about the xdg mailing list