915gm - debian - mesa - wine - 3dmark2001

kr992 kr992 at interia.pl
Fri Sep 29 06:41:51 PDT 2006

So i have this error , so i cant use this drivers with xorg 7.1.1?

(II) LoadModule: "intel"
(II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
(II) Module intel: vendor="Intel(R) Corporation"
        compiled for 6.8.2, module version = 5.1.838
        Module class: X.Org Video Driver
        ABI class: X.Org Video Driver, version 0.7
(EE) module ABI major version (0) doesn't match the server's version (1)
(II) UnloadModule: "intel"
(II) Unloading /usr/lib/xorg/modules/drivers/intel_drv.so
(EE) Failed to load module "intel" (module requirement mismatch, 0)

so i should reinstall all xorg? Isn't that regresion?

Jestes kierowca? To poczytaj! >>> http://link.interia.pl/f199e

More information about the xorg mailing list