Linux Intel Graphics Driver error:

Darren Roswell rezteck at
Tue Oct 16 07:46:10 PDT 2007

I was wondering if someone could help me out.  I am trying to install the
latest intel driver on a HP 6910p notebook using the PM965 express chipset
with X3100 video.  I am using OpenSuse 10.2 and when I run the following:

./ --prefix=/usr/X11R6/

I get the following error

checking for xf86Modes.h... no
checking whether XSERVER_LIBPCIACCESS is declared... no
checking for PCIACCESS... configure: error: Must have X server >= 1.3 source
tree for mode setting code. Please specify --with-xserver-source

Thanks any help would be much appreciated.

Rezteck Services
Darren Roswell
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the xorg mailing list