xf86-video-intel 2.2.1 release testing

Kevin DeKorte kdekorte at gmail.com
Wed Jan 23 08:54:41 PST 2008

Hash: SHA1

Alexander E. Patrakov wrote:
> 2008/1/23, Alexander E. Patrakov <patrakov at gmail.com>:
>> 2008/1/22, Sergio Monteiro Basto <sergio at sergiomb.no-ip.org>:
>>> On Tue, 2008-01-22 at 12:57 +0500, Alexander E. Patrakov wrote:
>>>> Also in this configuration it fails to restore the VGA mode (gives
>>>> blank screen)
>>>> when I zap the X server with Ctrl+Alt+Backspace.
>>> I think, not guaranty ,   I saw this problem when I had xerver 1.3.0,
>>> and correct by upgrade to xserver 1.4+
>> With my LFS hat on, now I say that the "blank screen" bug (which, BTW,
>> can be reproduced with Ctrl+Alt+F1, too) still exists on my computer
>> with the following software versions:
>> Mesa 557b0d9
>> xorg-server b6d4cdf
>> xf86-video-intel c35ab31
>> However, while doing some GL testing, I did something that made this
>> bug go away. Here are the errors from Xorg log:
> Update: I did nothing. The following sequence of events is 100% reproducible.
> startx              # gives a nice desktop
> press Ctrl+Alt+F1   # gives blank screen
> press Ctrl+Alt+F7   # back to desktop
> press Ctrl+Alt+F1   # gives text console, as it should
> press Ctrl+Alt+F7   # back to desktop

Using current git (just intel and drm, everything else is Fedora 8), as
of today I cannot switch to the console at all. I
have an X3500 chip to a LCD display over VGA. I would use DVI, but that
doesn't work at all with the intel driver, but does with VESA.


- --
Get my public GnuPG key from
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org


More information about the xorg mailing list