Wizardpen F610 Tablet makes problems with Mouse in xorg.conf

Sadako_Sasaki Yamamura-sadako at gmx.net
Tue Jun 17 03:18:34 PDT 2008


I use Debian Lenny and the Gnome Desktop

i have a problem with my G-Pen F610 on Debian Lenny
I have installed the newest Wizardpen 6.1 rc2 Driver
and i have made entrys in my xorg.conf
i can navigate with the tablet on the Desktop but its impossible to click
that means i cannot open any Application  or drawing in Gimp*
first i thought it must be only a problem with the driver thats not
completely working
After a few Days i tried to disable every Mouse Entry in my xorg.conf
*both in the Server Layout Section and in the Device Section*
than i can use the tablet to Navigate and click on the Desktop
but if i Try to change the tablet as the Default Device in Gimp or Inkscape
it will not save the configuration
and after close the preference Window it will jump back to unconfigured
and i cannot Draw with tha tablet.

here i have my current xorg.conf entrys and xome other entrys that i found
by searching the problem

if i use an other driver *the wizardpen 5.0_mk*
i have an other interesting problem
i can use the Tablet and The Mouse Both and it works great
and i can entry the tablet in Gimpas the Default  device
but if i draw then  at every place where i begun to draw there cames a
strange line from  the right of the paint window to my cursor
and it paint on my picture a line
this happend with every tool i used in gimp or inkscape
not only pencil
http://www.nabble.com/file/p17881970/Bildschirmfoto.png Bildschirmfoto.png 

maybe anyone can find a way that the tablet works


here i have my current xorg.conf entrys and xome other entrys that i found
by searching the problem
View this message in context: http://www.nabble.com/Wizardpen-F610-Tablet-makes-problems-with-Mouse-in-xorg.conf-tp17881970p17881970.html
Sent from the Free Desktop - xorg mailing list archive at Nabble.com.

More information about the xorg mailing list