Auto-repeat with evdev 2.2.0

Marty Jack martyj19 at
Mon Mar 9 20:58:57 PDT 2009

I suppose, given this realization, one could make an argument that 2.2.0 should have required 1.6.
Which would render moot the change
      Define MAX_VALUATORS if it's missing to allow for builds against 1.5.

I might try messing with the revert.  FWIW I did not notice any other issues.

Peter Hutterer wrote:
> On Mon, Mar 09, 2009 at 11:32:25PM -0400, Marty Jack wrote:
>> Okay, thanks for the quick response.  Yes, I am running 1.5.3.  My plan was
>> to do a full refresh when 2.6.29 and Mesa come out.  I will put 2.2.0 on the
>> list of things I will hold off on until then.  Thought I better report it in
>> case it was a regression.
> Thanks for reporting, it is much appreciated. I completely forgot about this
> change, otherwise I would have put it into the final announce email.
> FWIW, it's only one commit so you may be able to revert it and run 2.2
> nonetheless. Not that I've tried it though :)
> Cheers,
>   Peter

More information about the xorg mailing list