r128 on freebsd powerpc will not work

Super Biscuit super_bisquit at yahoo.com
Sun Apr 25 23:28:47 PDT 2010

--- On Mon, 4/26/10, Justin P. Mattock <justinmattock at gmail.com> wrote:

From: Justin P. Mattock <justinmattock at gmail.com>
Subject: Re: r128 on freebsd powerpc will not work
To: xorg at lists.freedesktop.org
Date: Monday, April 26, 2010, 5:50 AM

On 04/25/2010 09:12 PM, Super Biscuit wrote:
> http://omploader.org/vNGExZA  /root/xorg.conf.new
> http://omploader.org/vNGExZQ
> I have the r128 drivers but they don't seem to be loading. I added
> "AllowEmptyInput" .
> Any other information, let me know.
> Thanks.

if you can post your Xorg.0.log
so people can see what might be
going on.
(if you get a black screen,
then remote debug for the log).

Justin P. Mattock
xorg at lists.freedesktop.org: X.Org support
Archives: http://lists.freedesktop.org/archives/xorg
Info: http://lists.freedesktop.org/mailman/listinfo/xorg

The links are to the xorg log. I am not able to post from the machine I need help with.
So, I am giving you pastebin and ompload.

I will forward the mail from the freebsd-ppc list so that you and others can go through the links and see what progress I have tried.
Please click on the link to see the file.
http://omploader.org/vNGEyOQ this is with startx -- -logverbose 9 -logfile /var/log/Xorg.0.log

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x.org/archives/xorg/attachments/20100425/d7fe1fd0/attachment.html>

More information about the xorg mailing list