<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<style type="text/css" style="display:none;"><!-- P {margin-top:0;margin-bottom:0;} --></style>
</head>
<body dir="ltr">
<div id="divtagdefaultwrapper" style="font-size:12pt;color:#000000;background-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>While trying to dive into powerplay I've noticed there are AMD_FAMILY_* (powerplay) and AMDGPU_FAMILY_* (amdgpu) defines.  They should be merged or at the very least the powerplay ones should be defined after them e.g.</p>
<p><br>
</p>
<p>#define AMD_FAMILY_CZ AMDGPU_FAMILY_CZ</p>
<p><br>
</p>
<p>I'd rather just unify them if there are no objections.</p>
<p><br>
</p>
<p>Tom</p>
</div>
</body>
</html>