Bluez: dbus not > 0.35

E Shon eyshon at
Mon Oct 30 22:28:16 PST 2006

I'm trying to cross-compile Bluez for an ARM but keep running into a dbus
not > 0.35 problem.  The same problem was posted here a couple months ago:

I'm using RH EL 4 which only comes with dbus 0.22.  I've tried downloading
dbus-0.94 then adding it to the PKG_CONFIG path, but still get the same
problem.  Any suggestions?

Havoc wrote:

> Marcel Holtmann wrote:
> >
> > it might be a good idea to include it. And speaking of cross-compiling,
> > a couple of Bluetooth embedded guys complain loudly about problems with
> > cross-compiling D-Bus for their systems since I made D-Bus a mandatory
> > requirement for all new BlueZ packages. I directed them to this mailing
> > list. So watch out for them.
> >
> As long as they bring patches ;-) most of us definitely do not
> understand cross compilation.
> Havoc
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the dbus mailing list