music player database

Kay Sievers kay.sievers at
Tue Jun 16 17:12:14 PDT 2009

On Tue, Jun 16, 2009 at 10:02, Martin Pitt<martin.pitt at> wrote:
> Hello again,
> Martin Pitt [2009-06-16  9:17 +0200]:
>>   * TODO: nicer names for .ini files
> Done now, they use the vendor name as prefix and the model name if
> available. Files updated.
>> This is a pretty comprehensive example of a "normal" USB player:
> This is now
> I also turned the "not implemented" warnings into real assertions, so
> that the code blows up immediately when something in hal-info changes
> in a weird way.

Sounds all fine.

I guess:
  SUBSYSTEMS=="usb", GOTO="media_player_start"

can just be:
  SUBSYSTEMS!="usb", GOTO="media_player_end"

The .ini file names look pretty weird. :)

Do we define that there can be a list of .ini files? Or is one enough.


More information about the devkit-devel mailing list