[Bug 36327] fujitsu siemens amilo li1718: ati radeon x200m does not resume from suspend

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Apr 21 08:12:18 PDT 2011


--- Comment #12 from Евгений М. <eumospan at gmail.com> 2011-04-21 08:12:17 PDT ---
Created an attachment (id=45921)
 --> (https://bugs.freedesktop.org/attachment.cgi?id=45921)
an unsuccessful wakeup attempt kernel log

As I already mentioned this in
repeating it here. After I tried to unsuccessfully install fglrx, which I
removed while running full 3D, I subsequently tried to suspend and resume. 
The resume did not work, however, I saw one of the vt's with the kernel log in
it. It appears to be a log of the wakeup attempt with a couple of stack traces.
Not sure if it can shed any new light on our issue and attach that piece of
kern.log here.

Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the dri-devel mailing list