[Bug 28995] [RADEON:KMS::R300G] gl program -> rejects command buffers

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Wed Mar 9 04:40:54 PST 2011


Álmos <aaalmosss at gmail.com> changed:

           What    |Removed                     |Added
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED

--- Comment #25 from Álmos <aaalmosss at gmail.com> 2011-03-09 04:40:53 PST ---
I now tried nexuiz, sauerbraten, alien-arena, doom3, quake4, and both versions
of vdrift with 2.6.37 kernel and current mesa master. No sign of this bug.

BTW the doom3 segfault (either complains about vertex array in virtual memory
or cannot open libGL.so) is solved by removing the libgcc_s.so.1 and
libstdc++.so.5 from its directory. The same applies to quake4.

Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the dri-devel mailing list