[Bug 27314] displayport link training fails on certain panels (channel equalization fails)

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon Oct 31 19:59:41 PDT 2011


--- Comment #56 from Travis Glenn Hansen <travisghansen at yahoo.com> 2011-10-31 19:59:41 PDT ---

Thanks for continuing to look at this :)  I have converted my amd machine to a
server so I'm not using it (or rebooting it for that matter) with an external
monitor.  However I ran through some updates today and decided to hook it up to
provide feedback.  I updated to 3.1.0 (gentoo variant) and it continues to fail
for me :(  After looking at the patch it appears to either be in vanilla 3.1.0
or already included in the gentoo patchset.  To summarize, I've tried 3.1.0
with the patch from the link and it doesn't work with my setup.

Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the dri-devel mailing list