[Bug 68235] Display freezes after login with kernel 3.11.0-rc5 on Cayman with dpm=1

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon Sep 2 20:57:58 PDT 2013


--- Comment #9 from Alexandre Demers <alexandre.f.demers at gmail.com> ---
Still the same with kernel 3.11.0. Tried with VM=0, aspm=0, disconnected my UPC
(just in case it was something with a "battery" state or something similar),
tried Gnome 3 and XFCE, all the same. The only thing working for now is to set
dpm=0 or to force ret=1 in ni_dpm_set_power_state when checking what
ni_restrict_performance_levels_before_switch answered.

However, I don't know if the problem is with ni_dpm_set_power_state or with
something executed after, so I'll play in there.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/dri-devel/attachments/20130903/df903d76/attachment.html>

More information about the dri-devel mailing list