[Bug 69062] Corrupted visuals in Gnome3 (A6-4400M)

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Sep 12 02:50:32 PDT 2013


--- Comment #7 from LRN <lrn1986 at gmail.com> ---
Upgraded kernel to b7a5ae97502e104371c7eb3b7b17ae959e50d6f5
No effect.

Tried to build and install older drm and mesa (git revs from ~Jan 2013, since i
remember that things worked back then).
Installed drm - no effect.
Installed xf86-video-ati - no effect.
Tried to build old mesa, got errors. Installed llvm-3.3, made it the default.
Got some more errors. Tinkered a bit more.
At some point i had to reboot. When the laptop booted again, gdm3 showed no
corruption, and neither did gnome3.

Upgraded drm, xf86-video-ati and mesa back to git their respective git master
HEADs. Rebooted. No corruption.

So, yeah. Weird.
Maybe i was building xorg in a wrong order, and my git gyrations made it

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/dri-devel/attachments/20130912/a34db709/attachment-0001.html>

More information about the dri-devel mailing list