[Bug 66963] r600: linux v3.11.0-RC isn't booting with radeon.dpm=1 option in grub

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sun Sep 29 21:20:34 PDT 2013


--- Comment #135 from Bryan Quigley <gquigs+bugs at gmail.com> ---
Created attachment 86825
  --> https://bugs.freedesktop.org/attachment.cgi?id=86825&action=edit
dmesg when under works due to setting .debug=1

I tried again with the latest rc3 build and it still doesn't work; I had left
changes from comment 94 intact.  Trying to get more information I tried booting
with radeon.modeset=0 radeon.debug=1.  Once I re-loaded the module with dpm,
now it works!  So it works correctly if you set it to debug mode, otherwise I
can't get any logs of the event.  

This is the dmesg from when it worked (with debug on).  I noticed there are
some HDMI errors; I only have DVI actually hooked up.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/dri-devel/attachments/20130930/9766604a/attachment.html>

More information about the dri-devel mailing list