[Bug 82162] Syslog flooded by [drm:radeon_gem_object_create] errors

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue Aug 5 11:14:09 PDT 2014


--- Comment #8 from sarnex <commendsarnex at gmail.com> ---
(In reply to comment #7)
> (In reply to comment #6)
> > I tried running a 3D game using the terminal to monitor stdout, and this was
> > constantly spammed as well. Not sure if it gives any additional information.
> > 
> > radeon: Failed to allocate a buffer:
> > radeon:    size      : 0 bytes
> > radeon:    alignment : 4096 bytes
> > radeon:    domains   : 4
> > radeon:    flags     : 4
> Yeah, pretty much the same message from userspace.
> Looks like a bug in the userspace driver somewhere. Simplest thing to find
> it would be to attach a debugger and get a backtrace when the message is
> printed.

Hi, thanks for the response. I don't really know what I'm doing with GDB so
I'll explain what I did to get this output. I installed all of the dbg mesa
packages from the PPA. Then, I ran the command "LIBGL_DEBUG=verbose gdb
glxgears", and when error printed(immedaitely), I pressed Ctrl+C and then typed
bt full. If there's another way to do this please let me know.


You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/dri-devel/attachments/20140805/05d82c98/attachment.html>

More information about the dri-devel mailing list