[Bug 82019] Unreal Engine Effects Cave demo lockup HD 7970M

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Aug 14 10:23:01 PDT 2014


Christoph Haag <haagch at frickel.club> changed:

           What    |Removed                     |Added
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |---

--- Comment #4 from Christoph Haag <haagch at frickel.club> ---
(In reply to comment #3)
> Well, not sure what exactly fixed it, but with a recent mesa git build it
> runs without a hang now.

Oh wow, no.

I have a mesa build from two days ago with the master branch of the nine
repository merged into it. With that build it works without hang.

I now tried it with a clean mesa master git build from today but it hangs the
I then tried merging the nine master branch in, had to disable opencl and
osmesa, and it hangs too.

I do not know yet if having the nine repository merged makes any difference.

At least it's a small time window to bisect.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/dri-devel/attachments/20140814/87cd7d10/attachment.html>

More information about the dri-devel mailing list