[Bug 65963] screen goes blank, Linux hangs - Radeon 7870, Gallium, Glamor

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Wed Aug 27 06:00:39 PDT 2014


--- Comment #19 from paul.woegerer at gmail.com ---
@Damian, I had the same problems. My configuration is similar to yours: Radeon
7870, Linux 3.16.1, xorg 1.16, MESA 10.3 RC1 (fedora f21 branch).

After consulting https://wiki.archlinux.org/index.php/ATI it tried adding
radeon.dpm=0 to my kernel command line as a workaround. It solved the problem.
No more lockups. The system is now stable with the above configuration. Clearly
this has something to do with the powermanagement changes in MESA and the
kernel (there were no lockups with earlier versions of MESA)

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/dri-devel/attachments/20140827/59be04c7/attachment-0001.html>

More information about the dri-devel mailing list