[Bug 73528] Deferred lighting in Second Life causes system hiccups and screen flickering

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon May 26 04:49:55 PDT 2014


--- Comment #9 from MirceaKitsune <sonichedgehog_hyperblast00 at yahoo.com> ---
(In reply to comment #8)
I haven't tried without DPM. I might sometime later.

I shall also test R600_LLVM=0. Do I just set that as a variable in the same
console before running the SL process, or is it a compile parameter?

The problem likely existed months before I first tried running the SL viewer on
a GIT version of MESA. The oldest version of Mesa where I don't get this
occurring is the one my Linux distribution comes with, 9.2.3. I wouldn't even
know where to begin bisecting in such an ocean of commits, especially
considering the crashes.

One more thing to mention if it's relevant: I also compile latest GIT Mesa with
latest libdrm from GIT. Since by the time I first tried a development version
of Mesa, it wouldn't compile against the libdrm-devel package in my system.
Still, I use the free Radeon driver and X11 version provided by openSUSE 13.1.
Could there be an incompatibility there? No, I can't risk testing a newer
driver or X11 than my distribution offers, as this is my desktop and I could
break it.

I'll attach the logs you mentioned shortly after I post this comment.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/dri-devel/attachments/20140526/fe6d7813/attachment.html>

More information about the dri-devel mailing list