[Bug 89699] Regression in 10.5.1 causes flickering/artifacting in a particular video game

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue Aug 4 20:31:37 PDT 2015


--- Comment #27 from andre35822 at yahoo.com ---
I would like to notify everyone that I have tried the latest mesa available
from git (both mesa and lib32-mesa from git, via the AUR on Arch Linux) and
there seems to be no artificating! I do not know what you guys did but it
seemed to have worked.

Thank you so much, I appreciate it!

I downloaded mesa-demo from official ach repo, I am not aware if that is okay
but when I run glxinfo | grep "OpenGL version" it shows

OpenGL version string: 3.0 Mesa 11.0.0-devel (git-d6d7515)

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/dri-devel/attachments/20150805/066270dc/attachment.html>

More information about the dri-devel mailing list