[Bug 86720] [radeon] Europa Universalis 4 freezing during game start (10.3.3)

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri Aug 14 16:44:54 PDT 2015


--- Comment #28 from noga.dany at gmail.com ---
(In reply to Benjamin Bellec from comment #27)
> (In reply to noga.dany from comment #26)
> > I tried run it with nosb parameters like mentioned above "R600_DEBUG=nosb
> > force_s3tc_enable=true /usr/bin/steam %U" and game works, but textures looks
> > very bad.
> Remove the "force_s3tc_enable=true" in your command.
> And be sure to have the s3tc lib installed (libtxc_dxtn). You can check that
> with this command:
> $ glxinfo |grep s3tc

Ok, I have installed libtxc_dxtn 64bit and 32bit and tried it with
"R600_DEBUG=nosb /usr/bin/steam %U". Unfortunately it doesn't look good either.
Screenshot attached.
Mesa 10.6.4
Kernel 4.1.1
AMD HD 6870

So with nosb works but looks bad and without nosb it looks good, but system

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/dri-devel/attachments/20150814/4bdfe9f4/attachment-0001.html>

More information about the dri-devel mailing list