[PATCH 1/1] gpu/drm: remove unnecessary check before kfree

Maninder Singh maninder1.s at samsung.com
Thu Jun 25 23:54:47 PDT 2015


>The shortlog prefix of both your patches should be "drm/amdgpu:" instead
>of "gpu/drm:". With that fixed, both are

Do i need to send V2 of patch with that change or you have fixed that?

>Reviewed-by: Michel Dänzer <michel.daenzer at amd.com>

More information about the dri-devel mailing list