[PATCH v6 06/11] cec: add HDMI CEC framework

Hans Verkuil hverkuil at xs4all.nl
Wed May 13 01:03:39 PDT 2015

Hi Kamil,

I've started work on a cec-compliance utility and while doing that I
noticed a confusing name:

On 05/04/15 19:32, Kamil Debski wrote:
> +struct cec_caps {
> +	__u32 available_log_addrs;
> +	__u32 capabilities;
> +	__u32 vendor_id;
> +	__u8  version;
> +	__u8  reserved[35];
> +};

I think 'version' should be renamed to 'cec_version' to indicate that we
are talking about the CEC version that the adapter supports, and not about
the driver version.



More information about the dri-devel mailing list