[PATCH] drm/armada: s/drm_mm_dump_table/drm_mm_print/

Daniel Vetter daniel at ffwll.ch
Fri Dec 30 16:35:32 UTC 2016


On Fri, Dec 30, 2016 at 02:55:10PM +0000, Chris Wilson wrote:
> Missed rename during v2 of b5c3714fe878 ("drm/mm: Convert to
> drm_printer")
> 
> Reported-by: kbuild test robot <fengguang.wu at intel.com>
> Fixes: b5c3714fe878 ("drm/mm: Convert to drm_printer")
> Signed-off-by: Chris Wilson <chris at chris-wilson.co.uk>
> Cc: Daniel Vetter <daniel.vetter at intel.com>

Applied, thanks.
-Daniel

> ---
>  drivers/gpu/drm/armada/armada_debugfs.c | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/drivers/gpu/drm/armada/armada_debugfs.c b/drivers/gpu/drm/armada/armada_debugfs.c
> index 0c7b915be082..a8020cf9da2e 100644
> --- a/drivers/gpu/drm/armada/armada_debugfs.c
> +++ b/drivers/gpu/drm/armada/armada_debugfs.c
> @@ -22,7 +22,7 @@ static int armada_debugfs_gem_linear_show(struct seq_file *m, void *data)
>  	struct drm_printer p = drm_seq_file_printer(m);
>  
>  	mutex_lock(&priv->linear_lock);
> -	drm_mm_dump_table(&p, &priv->linear);
> +	drm_mm_print(&priv->linear, &p);
>  	mutex_unlock(&priv->linear_lock);
>  
>  	return 0;
> -- 
> 2.11.0
> 
> _______________________________________________
> dri-devel mailing list
> dri-devel at lists.freedesktop.org
> https://lists.freedesktop.org/mailman/listinfo/dri-devel

-- 
Daniel Vetter
Software Engineer, Intel Corporation
http://blog.ffwll.ch


More information about the dri-devel mailing list