[Bug 101900] No HDMI HBR audio on Polaris (no TrueHD, no Atmos, no Neo:X, no HD Master audio)

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue Dec 5 09:52:58 UTC 2017


--- Comment #12 from lethalwp at gmail.com ---
- bumping this thread.
kernel 4.15-rc2 with dc activated for polaris

Still no HBR amdgpu's.

Tried with RX480 & RX550

But i have some worse experience than Direx:
 - Stereo works fine
 - dolby ac3 works fine
 - dts works fine

What doesn't work for me:
 - video+LPCM 5.1 48Khz doesn't work fine (static noise added to the sound,
like the bandwith is limited or not optimal scheduling or something?)

 - Dolby Plus also has problems & stutters

 - No Dts-hd, no Dolby TrueHD as previously said.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/dri-devel/attachments/20171205/c97606dd/attachment-0001.html>

More information about the dri-devel mailing list