[Bug 104206] [drm:construct [amdgpu]] *ERROR* construct: Invalid Connector ObjectID from Adapter Service for connector index:2!

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon Dec 11 17:37:38 UTC 2017


--- Comment #8 from Andrew <formisc at gmail.com> ---
Correct you are about _not_ disabling the "accel". I was trying to figure
out what is breaking X this time around (i have a long thread on forums
trying to get amdgpu to work on this laptop).

I run on init3. And use "startx" when logged in as root. (Usually im on
init 5, but on all prior kernels to  4.15rc2 i didnt even got to see
terminals , just a black screen).

On Dec 11, 2017 11:10, <bugzilla-daemon at freedesktop.org> wrote:

> *Comment # 7 <https://bugs.freedesktop.org/show_bug.cgi?id=104206#c7> on
> bug 104206 <https://bugs.freedesktop.org/show_bug.cgi?id=104206> from
> Michel Dänzer <michel at daenzer.net> *
> (In reply to Andrew from comment #6 <https://bugs.freedesktop.org/show_bug.cgi?id=104206#c6>)> the X doesn't hard crash when i turn an acceleration off.
> Normally you'd want Option "Accel" "off" to disable accleration, not
> "AccelMethod" "none".
> > X still doesn't work - just exists back to the terminal.
> The Xorg log doesn't show any problem anymore, so it sounds like that's an X
> client session issue now. How exactly are you trying to start X?
> ------------------------------
> You are receiving this mail because:
>    - You reported the bug.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/dri-devel/attachments/20171211/1bed96f7/attachment-0001.html>

More information about the dri-devel mailing list