[Bug 104205] displayport connected monitor doesn't initialize display

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sat Dec 16 23:59:34 UTC 2017


--- Comment #3 from Bret Towe <magnade at gmail.com> ---
Created attachment 136234
  --> https://bugs.freedesktop.org/attachment.cgi?id=136234&action=edit
dmesg with working screen

here is dmesg on a boot that brought up monitor correctly
version is:
Linux ghoststar 4.15.0-rc3-mainline #1 SMP PREEMPT Sat Dec 16 15:27:26 PST 2017
x86_64 GNU/Linux

I'm not sure if this version fixed it yet since a reboot onto 4.14.x worked
seems like cold boot might cause it to happen more often?
ill try this a few more times over the coming week and see if it behaves and
report back

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/dri-devel/attachments/20171216/7ee61ecf/attachment-0001.html>

More information about the dri-devel mailing list