[amd-staging-drm-next] regression - *ERROR* Don't have enable_spread_spectrum_on_ppll for v4

Dieter N├╝tzel Dieter at nuetzel-hh.de
Wed Dec 27 04:43:54 UTC 2017


Hello AMD team,

I got this since latest 'amd-staging-drm-next' git update 
(#b956c586e58a) during boot with Polaris RX580 DC on:

[    3.586342] [drm:dal_bios_parser_init_cmd_tbl [amdgpu]] *ERROR* Don't 
have enable_spread_spectrum_on_ppll for v4
[    3.586410] [drm:dal_bios_parser_init_cmd_tbl [amdgpu]] *ERROR* Don't 
have program_clock for v7

Latest GOOD commit was #b341a19e8039 (drm/radeon: Remove 
KFD_CIK_SDMA_QUEUE_OFFSET).

I'll bisect if I have some time.
Maybe someone send a hint to the right commit.

Thanks,
Dieter
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: dmesg-4.15.0-rc2-1.g7262353-default.log
URL: <https://lists.freedesktop.org/archives/dri-devel/attachments/20171227/6535cac9/attachment-0001.ksh>


More information about the dri-devel mailing list