[Bug 104295] Launching counter strike global offensive fails after update from 17.2 to 17.3

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Dec 28 20:19:53 UTC 2017


--- Comment #5 from Emil Velikov <emil.l.velikov at gmail.com> ---
(In reply to sleepyoh from comment #4)
> Running Arch, Had the same problem but is since today solved.
> Today there was updates from mesa (17.3.0-2 -> 17.3.1-2) and xorg-server
> (1.19.5-1 -> 1.19.6-2) wich solved this problem, working fine again.
> https://bbs.archlinux.org/viewtopic.php?id=232925
> I had problems for weeks, now working fine, resolved for me.

I fear your observation is unrelated - Mesa 17.3.1 includes commit
5ac9d91ee3d897016d54e970a977c3fbbbe2488e, which
 a) is exclusive for Intel (Skylake or newer)
 b) resolved a GPU lockup

While the issue here seems to be:
 a) radeonsi hardware
 b) program crash

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/dri-devel/attachments/20171228/802b2d25/attachment.html>

More information about the dri-devel mailing list