[Bug 106647] MSI R9 390 panic at boot

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri May 25 09:27:04 UTC 2018


xtf1 at ymail.com changed:

           What    |Removed                     |Added
           Hardware|Other                       |x86-64 (AMD64)
           Priority|medium                      |low
            Summary|MSI R9 390 oops at boot     |MSI R9 390 panic at boot

--- Comment #2 from xtf1 at ymail.com ---
Distro:                 Arch

linux:                  1.16.11-1
xorg-server:            1.20.0-2
xf86-video-amdgpu:      18.0.1-2

Importance is low, because I'm mainly using it via vfio-pci in vm.
Worked in 4.15, so I was able to attach it to host when VM was off, never back
to guest, but that's a problem for another report. Here if boot directly with
amdgpu not blacklisted I get the panic

GPU actually never worked with xf86-video-radeon driver, only after switching
to amdgpu with 
options radeon cik_support=0 
options amdgpu cik_support=1 a
options amdgpu dpm=1 
in modprobe.d 

Done so far:
-blacklisted vfio-pci
-toggled options:
        -amdgpu.dc=1    (now: commmented out)
        -amdgpu.runpm=1 (now: commmented out)

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/dri-devel/attachments/20180525/0701d698/attachment.html>

More information about the dri-devel mailing list